How to remove transparency over the textures
#1
Ok I was trying to edit the ecm_df.texture in gimp but for some reason I get a transparent overlay and it's starting to really annoy me I looked everywhere but no answer does anyone know how to fix this broken piece of free shit >:(
Reply
#2
The transparancy is the alpha layer, turn off alpha layer visibility and you should be fine
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)