Lost mods
#1
I recently installed the SuperBLT update that caused the game to not start late last year. However when I booted up my game, checked on my weapons, i saw that they would not load in the inventory. Clicking on them caused my game to freeze. Rebooting the game, most of the modded weapons disappeared and I was refunded their cost. It also extended to base game weapons with custom attachments mounted on them (i.e., CAR-4 with AR-15 custom attachments mod)

The game still detects them in my mod list, but the guns would not show up at all in BeardLib and my inventory.
Reply
#2
Tried updating all the mods? (Including BeardLib, installed all requirements for the mods?)
Do you run any other mods that modify the weapons?

Hope we can figure this out!

EDIT: When was the last time you could see your weapons? Could you explain a little to me? :]
Reply
#3
[attachment=481 Wrote:NymphCore pid='17909' dateline='1554641460']Tried updating all the mods? (Including BeardLib, installed all requirements for the mods?)
Do you run any other mods that modify the weapons?

Hope we can figure this out!

EDIT: When was the last time you could see your weapons? Could you explain a little to me? :]

They got deleted after the BeardLib update.

Here's the other mods I have installed.
   

The last time I could see them was updating BeardLib and the mods. Then I went to examine some weapons, their icons refused to load, caused a freeze, and once I restarted the game, my money was refunded and the guns disappeared.
Reply
#4
(04-08-2019, 03:06 PM)Bashar Al-Assad Wrote:
(04-07-2019, 02:51 PM)NymphCore Wrote: Tried updating all the mods? (Including BeardLib, installed all requirements for the mods?)
Do you run any other mods that modify the weapons?

Hope we can figure this out!

EDIT: When was the last time you could see your weapons? Could you explain a little to me? :]

They got deleted after the BeardLib update.

Here's the other mods I have installed.


The last time I could see them was updating BeardLib and the mods. Then I went to examine some weapons, their icons refused to load, caused a freeze, and once I restarted the game, my money was refunded and the guns disappeared.

Hey sorry dude! Didn't saw that you replied. Forget to sub to this thread to receive notifications! My bad!
Okay, is that all your installed mods? If so, I'm gonna download all of 'em & install them to see if it works for me & if not, maybe I can find a fix!
I'll let you know if I got something.

Best wishes.

EDIT: Could you go into your /mods/logs folder & send me the newest log in a PM? So I could check if all mods are loaded correctly. If you can check it yourself there's no need for sending me the log. Just offering my help, in case you don't know for what to look in the log file! :)

EDIT 2: I've downloaded all the mods you've listed & some extra mods to test things out. I had no problems running them at all. I could mount custom mods onto the CAR and so on. In the logs file everything was loading fine for me!
Have you tried deleting all mods + BLT stuff from your /Steam/steamapps/common/PAYDAY 2 folder?
I also looked up some mods. One mod had this in the description: ,,NOTE: If you have just updated the mod and your game is crashing install 'UnderbarrelWeaponsPackV3toV4Fix.zip' and remove any of the old attachments as a lot of stuff changed in the latest update! Also, Underbarrel Weapons Base is now a new requirement."
So maybe a clean installl of all mods + BLT COULD(It doesn't have to but it could be) be the solution to your problem!

I'm now waiting for your answer, everythings said on my side! (I think xD)
Really hope something works for you!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)