Ongoing crashes
#1
Crashes seem to happen intermittently, usually upon loading or unloading a map. In the weapon mod screen, it seems to be caused by opening up new models.

Application has crashed: C++ exception
[string "lib/managers/dynamicresourcemanager.lua"]:164: attempt to index local 'entry' (a nil value)



SCRIPT STACK

disassemble() lib/managers/weaponfactorymanager.lua:1656
lib/units/weapons/menuraycastweaponbase.lua:517
delete_unit() =[C]
_delete_character_weapon() lib/managers/menu/menuscenemanager.lua:2016
set_character_equipped_weapon() lib/managers/menu/menuscenemanager.lua:1748
_on_modified_weapon() lib/managers/blackmarketmanager.lua:4590
modify_weapon() lib/managers/blackmarketmanager.lua:4535
buy_and_modify_weapon() lib/managers/blackmarketmanager.lua:4544
clbk() lib/managers/menu/blackmarketgui.lua:12332
callback_func() lib/managers/menu/blackmarketgui.lua:12683
button_pressed() lib/managers/dialogs/dialog.lua:58
button_pressed_callback() lib/managers/dialogs/genericdialog.lua:337
mouse_press() lib/managers/dialogs/genericdialog.lua:101
lib/managers/mousepointermanager.lua:339


-------------------------------

Callstack:

         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     zip_get_name                                        
         payday2_win32_release  (???)     zip_get_name                                        


-------------------------------

Current thread: Main

-------------------------------

System information:
    Application version : 1.92.626.
    CPU : Intel® Core™ i5-7300HQ CPU @ 2.50GHz (2 cores); SSE; SSE2; SSE3; SSSE3; SSE4.1; SSE4.2
    DirectX : 12.0
    GPU : NVIDIA GeForce GTX 1060 with Max-Q Design / nvldumd.dll[24.21.13.9836]
    Language : english
    Memory :     8057MB 452KB
    OS : 6.2.9200 () 0x300-0x1 (64 bits)
    Physics : threaded
    Renderer : DX9 threaded
    Sound : Realtek Semiconductor Corp. (Speakers / Headphones (Realtek Audio))
Reply
#2
Sometimes it happen on my end too.
Still havent figured out the issue, so idk too...
Reply
#3
Could it be related to memory usage?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)