Issue with custom tracks and other mods.
#1
I've installed many custom tracks, which were working all the time, until BLT2 came out. Now it says, I don't need the music module anymore. But I can't listen to the tracks or find them in the menu neither with nor without the music module. 
The music is detected by the game and PocoHud is showing me over the now playing bar, that these songs are playing, but they are silent. I also cannot look them up in the game's menu. 
PocoHud's jukebox also disappeared with BLT2 and the in-game options for NepgearsyHUD are not in the game, too.

The new BLT really messed with my mods - new aswell as old ones. And yes I have everything up to date.

If you know what my problem is, please reply. Thanks!
Reply
#2
You need beardlib.
Reply
#3
I also have Beardlib.
Reply
#4
Try removing all mod, wipe clean your payday 2 directory + verify game cache just to be sure

Then install the most recent BLT and BeardLib
Go ingame, and see if those 2 are being loaded and work
Then install 1 custom music, and see if it work
Reply
#5
I did everything you told me. I tried only with one track, with all tracks and with all of my mods active. I even re-downloaded every mod I have. But the NepgearsyHUD options are in-game now.
Reply
#6
I mean, just install BLT and BeardLib, and 1 custom track
(Get both BLT and BeardLib from the github)
Just only that
If that doesnt work, that issue might be only happening to you

At this point, it might be related to OS you use (i've read that BLT or BeardLib doesnt play well with old Windows version anymore, something like Win 7 and below, but i'm not sure if that's right..)
Reply
#7
I said that in my last thread, but it seems I'm still not good in expressing myself. I also have Win10 64-bit. I guess the game just hates me.
Reply
#8
I mean, even Luffy is perplexed at how your end doesnt have a functioning custom music..

Have you ever use custom weapon? Does it work in game and in heist without problem?
Reply
#9
I just tried a custom weapon out again and everything works fine.
Reply
#10
QUICK NEWS!
I just installed a custom heist and my custom tracks are all working again! I don't know why but this is the only thing I've changed.
Reply



Forum Jump:


Users browsing this thread: 1 Guest(s)