BLT set up problems
#1
so i'm setting up the BLT for the first time,i have the microsoft C++ thing downloaded and working,and i set up the folder and the file in the right spot and i've tried setting up a couple of mods and nothing happens
i've been trying to get the skill tree bg restorer running and nothing happens and idk if its the BLT or that,but other things i've tried putting into the BLT don't work either
Reply
#2
how exactly do you set up the BLT mod?

can you provide screenshot or thorough description how you do it?
Reply
#3
here's my PD2 folder and the mod folder
also when i downloaded the installer for the microsoft C++ thing it only gave me the option to repair,which i did do


Attached Files Thumbnail(s)
   
Reply
#4
try putting in a BLT mod that you knew would work straight away.

my suggestion is Weapon Attachment Customizer, as that mod have Mod Options customization that would indicate the mod is working..


If the above attempt didn't work, than the BLT itself or one of it's dependencies is missing/error.
Reply
#5
yea,that didn't work,idk whats wrong,the only thing i could try is uninstalling the microsoft thing and reinstalling it but i got the BLT from the tutorial page so i have no idea what the issue is

so i tried reinstalling microsoft visuals and nothing happened
i only of the mods thing in my option menu for the mod_overrides folder
Reply
#6
Hey, having the same issue - initially installed all the stuff to try the Beardlib editor a shot but my game was unchanged, tried WolfHUD then after Weapon Attachment Customiser and it still seems like nothing has happened.

Downloaded and ran the installer for the Visual C++ redistributable, tried both repairing and uninstalling/reinstalling.

Used the BLT download here under "Step 1: Download", extracted the file, copied the contents to the Payday 2 folder. At this point it looks just like the image OP posted a few posts up, but with more crash logs and extra folders for b-sides, merry payday Christmas soundtrack, payday 2 soundtrack, and workshop (which is empty).

Pasted the extracted contents of whatever mod I was trying to install directly into the "mods" folder (as above, tried Beardlib+editor, WolfHUD, WAC - deleted the files so only one mod was in the folder at a time).

Tried verifying integrity of game cache and running the game as administrator but the problem persists, the game is still entirely vanilla (no consistent crashes when buying/doing heists or anything weird) with no hint of mods' files being added, or the files/game being screwy in any way.

Windows 10, all DLC sans John Wick weapon pack, the only other thing I've done with the Payday 2 files is using the bundle extractor, which shouldn't affect anything. Any help is appreciated, no matter how stupid the solution makes me look ¯\_(ツ)_/¯

Thanks!
Reply
#7
At this point, i'll reccomend to install any dependencies of the BLT first, then install BLT

then tried it ingame, with BLT only and no mods.
no mod_override also.
Reply
#8
Fixed the issue!

Turns out the direct download in the "How to install Payday 2 Mods" guide never got updated, so it links to some older version (1.04) so I got it from the general github releases link and it worked just fine. Think the guide could do with some updating :P

Still, thanks for the help!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)